filmov
tv
QoS Policing x Shaping Roteiro
Показать описание
OBS. não esquecer de salvar as configurações realizadas no roteador: wr
= lab.2 =
= Configuração de Policing =
ip access-list extended Host-Chupim
permit ip any host 192.168.0.109
permit ip host 192.168.0.109 any
exit
class-map match-all Chupim
match access-group name Host-Chupim
exit
policy-map QoS
class Chupim
police rate 128000 bps
end
configure terminal
int f0/0
service-policy output QoS
= Configuração de Shaping =
ip access-list extended Host-Chupim
permit ip any host 192.168.0.109
permit ip host 192.168.0.109 any
exit
class-map match-all Chupim
match access-group name Host-Chupim
exit
policy-map QoS
class Chupim
shape average 128000
end
configure terminal
int f0/0
service-policy output QoS
R1#show running-config
Building configuration...
Current configuration : 1075 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
R1#show running-config
Building configuration...
Current configuration : 1075 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
class-map match-all Chupim
match access-group name Host-Chupim
!
!
policy-map QoS
class Chupim
police rate 128000 bps
shape average 128000
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.0.254 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
service-policy output QoS
!
interface FastEthernet1/0
ip address dhcp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
ip http server
no ip http secure-server
!
!
ip nat inside source list NAT interface FastEthernet1/0 overload
!
!
ip access-list standard NAT
permit 192.168.0.0 0.0.0.255
!
ip access-list extended Host-Chupim
permit ip any host 192.168.0.109
permit ip host 192.168.0.109 any
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end
R1#
= lab.2 =
= Configuração de Policing =
ip access-list extended Host-Chupim
permit ip any host 192.168.0.109
permit ip host 192.168.0.109 any
exit
class-map match-all Chupim
match access-group name Host-Chupim
exit
policy-map QoS
class Chupim
police rate 128000 bps
end
configure terminal
int f0/0
service-policy output QoS
= Configuração de Shaping =
ip access-list extended Host-Chupim
permit ip any host 192.168.0.109
permit ip host 192.168.0.109 any
exit
class-map match-all Chupim
match access-group name Host-Chupim
exit
policy-map QoS
class Chupim
shape average 128000
end
configure terminal
int f0/0
service-policy output QoS
R1#show running-config
Building configuration...
Current configuration : 1075 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
R1#show running-config
Building configuration...
Current configuration : 1075 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
class-map match-all Chupim
match access-group name Host-Chupim
!
!
policy-map QoS
class Chupim
police rate 128000 bps
shape average 128000
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.0.254 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
service-policy output QoS
!
interface FastEthernet1/0
ip address dhcp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
ip http server
no ip http secure-server
!
!
ip nat inside source list NAT interface FastEthernet1/0 overload
!
!
ip access-list standard NAT
permit 192.168.0.0 0.0.0.255
!
ip access-list extended Host-Chupim
permit ip any host 192.168.0.109
permit ip host 192.168.0.109 any
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end
R1#